CLA IT

Only Internet Explorer will work with Banner Admin and Kronos

Only Internet Explorer will work with Banner Admin and Kronos

Google decided in 2013 to start phasing out support for the Netscape Plugin Application Programming Interface (NPAPI). As of Chrome version 42, NPAPI is disabled by default and must be re-enabled explicitly. Google intends to remove support entirely in version 45, due in September 2015. Mozilla’s Firefox has also reduced support for NPAI from version 30 on.

Auburn University uses two major software applications that are NPAPI-based, Java plug-in dependent -- Kronos and Banner Admin. When accessing these resources, OIT recommends using Internet Explorer 9 or higher.

More information about Google's decision: https://threatpost.com/google-shuts-off-npapi-in-chrome/112295

Content release date: Wednesday, April 29, 2015